PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » Blaue Schrift? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Blaue Schrift?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Fragezeichen Blaue Schrift? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Die Meldung mit dem Runtimeerror kommt noch immer
Und noch was ist nicht OK.Siehe hier.Bitte um Hilfe was ist das?


Uploaded with ImageShack.us
L.G.Helmut
01.03.2011 09:48 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.273
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Die Dateien/Ordner mit blauer Schrift sind verschlüsselte oder komprimierte NTFS-Dateien.
Also nichts beunruhigendes. Augenzwinkern

Du kannst das folgendermaßen abstellen:
In einem Ordner (egal welchen) oben auf Organisieren und dort auf Ordner- und Suchoptionen.
Im neu aufgehenden Fenster gehst du auf Ansicht und entfernst den Haken vor Verschlüsselte oder komprimierte NTFS-Dateien in anderer Farbe anzeigen.


Wann genau kommt die Fehlermledung mit dem Runtime Error?
Immer dann, wenn du einen Ordner mit Filmen öffnest?
Wenn ja, dann fehlt irgendein Codec.


Grüße
Mario

__________________
Webdesign in Ostfriesland

01.03.2011 11:42 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ja Du hast Recht.Die Meldung Runtimerror kommt immer wenn ich was mit den Videos mache.Ich habe aber schon von damals als wir das schon mal hatten die Codecs runter geladen und installiert.

Die jetzt blauen Ordner waren früher auch schwarz und sind ohne mein Zutun teilweise auf blaue Schrift gegangen.Wieso sollen die verschlüsselt sein.Wer hätte die verschlüsselt und warum?
Ich habe scheinbar unbemerkte Probleme die ich nicht lokalisieren kann am PC.Denn wenn ich an meinem Video wie bisher mit MAGIX arbeite konnte ich die Projektdateien nicht laden.Auch nicht länger zurück liegenden.Denn immer wenn ich fertig bin speichere ich"unter"ab und habe für jeden Arbeistag eine Datei mit dem Projekt,das dann mit zunehmender Arbeitszeit und Tagen immer größer wird.Eh klar.Aber es läßt sich nciht mal die am längsten zurückliegen Projektdatei laden.Es blitzt nur einige Fotos u.Videos sind zu shen verschwinden wieder und in d.Arbeitspberfläche Timline ist niy zu bearbeiten.Werde ich wohl alles neu machne müssen.Arbeit v.2 Wochen futsch.
L.G.Helmut
01.03.2011 12:05 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Der Tipp zur blauen Schrift war goldrichtig.Es ist wieder wie es sein soll.
L.G.Helmut
01.03.2011 15:23 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.273
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Freut mich, dass es geklappt hat. fröhlich
Die Ordner/Dateien werden oft unbemerkt komprimiert.

Ich schaue mal, ob ich ein Codec-Pack für Windows 7 finden kann.
Vielleicht wird dadurch das Runtime Error-Problem behoben.

Sind das denn bestimmte Videos, ein bestimmtes Format?
Kannst du da mal die Eigenschaften von so einem Video hier reinschreiben oder mir per Mail schicken?
Rechtsklick auf die Datei, Eigenschaften und dann Details.
Eventuell fällt mir was auf.

Das Magix-Problem scheint kompliziert zu sein.
Seit wann besteht es denn? Wurde vorher was installiert oder geändert?


Grüße
Mario

__________________
Webdesign in Ostfriesland

01.03.2011 18:26 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Halo Mario!
Das Magix Videoproblem ist von einem User des Forums behoben worden.Es lag wie immer an einem Haken der an falscher Stelle gesetzt war.Wie der dorhin gekommen ist weiss nur Wndows...

Mit dem Runtimeerror ist das so:Egal welches Format mp4 AVI mpg 2 manchmal kommt eben diese Meldung.

L.G.Helmut
01.03.2011 20:46 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario guten Morgen!
Bei mir eher kein solcher.....
Hast Du schon was gegen die Meldung"Runtimeerror"???
Diese Meldung kommt auch schon beim ersten Mal wenn ich den Explorer öffne. verwirrt
Auch sonst ist ziemlich viel im Eimer bei der Videobearbeitung mit Magix.
Da habe ich jetzt einen komplett fertigen Film der auch den Ton bis ans Ende hatte als mpg wie immer exportiert.
Als ich den dann zur Kontrolle,denn er sollte ja als Sicherung separat abgespeichert sein öffnete war keinTon da.Nur das Bild und das ruckelte wie verrückt.....
L.G.Helmut
03.03.2011 07:54 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.273
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen Helmut
Ich hoffe, du bist nicht krank. unglücklich

Ich habe dir mal ein Codec-Pack für Windows 7 raus gesucht.
Da sollen so ziemlich alle Codecs enthalten sein (ich habe es nicht getestet).
Lade es dir bitte herunter und installiere es komplett.

Windows 7 Codec-Pack

Sollte das nichts nützen, dann entferne bitte mal Magix komplett.


Grüße
Mario

__________________
Webdesign in Ostfriesland

03.03.2011 08:12 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ich bin mir nicht sicher ob ich das richtige installiert habe es heisst:
AVS Video Converter???
Auf dieser Seite steht alles Mögliche aber von Codecs download habe ich nichts gelesen.
L.G.Helmut
03.03.2011 10:42 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.273
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Nee, ist falsch. Das kannst du wieder entfernen.
Die Seite ist leider sehr unübersichtlich. unglücklich

Hier der direkte Download-Link: klick mich


Grüße
Mario

__________________
Webdesign in Ostfriesland

03.03.2011 12:15 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ja danke,der Link hat funktioniert.
Bisher ist die Meldung"Runtime Error"nicht erschienen ich hoffe es bleibt so.
L.G.Helmut
03.03.2011 18:09 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » Blaue Schrift?

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2018 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o18
Datenschutz       Impressum