PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » Laptop zickt?!? » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Laptop zickt?!?
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Konrad Konrad ist männlich
Doppel-As


Dabei seit: 27.03.2008
Beiträge: 102

Laptop zickt?!? Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Grüße dich Mario,

freut mich das hier immer noch was los ist. Wenn ich wieder da bin bring ich natürlich immer brav ein Problem mit ;-).

Es geht dieses mal um unseren Laptop:
Schaltet man ihn ein schaltet er sich nach kurzer Zeit wieder aus.
Hängt er am Ladekabel wird dieser Vorgang schier endlos wiederholt

Man merkt das er irgendwas mit dem Laufwerk anstellt, als ob erhoffen würde, dass er dort was finden würde.
Manchmal ist es auch so, dass er funktioniert. Wieso bleibt ein Rätsel.
Lüfter funktioniert.
Das es am Akku liegt, kann ich mir auch nicht vorstellen, da er dann ja ohne Akku und mit Netzkabel funktionieren sollte.

Mein verdacht liegt auf fehlerhafte BIOS Einstellungen, da ich dort vlt mal mitgespielt habe :D (Dürfte aber nur die Boot Reihenfolge geändert haben (Allerdings will er nicht von USB bzw. CD booten.)

Falls du eine Ahnung hast oder weitere Informationen brauchst, bitte her damit

Gruß Konrad
27.07.2011 13:14 Konrad ist offline E-Mail an Konrad senden Beiträge von Konrad suchen Nehmen Sie Konrad in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Konrad,

wie alt ist der Laptop?
Geht er einfach so aus oder fährt er "ordnungsgemäß" runter?

Beim Computer würde ich spontan sagen, dass es das Netzteil ist. Beim Lappi dürfte es dann der Akku sein.

Nimm den Akku mal bitte raus und hänge dann das Netzkabel dran. Startet der Laptop, dann läuft er auch ohne Akku.
Interessant wäre dabei auch, ob er dann vernünftig läuft.

Am BIOS dürfte es theoretisch nicht liegen.
Gehe trotzdem mal ins BIOS und stelle die Standard (Default)-Einstellungen ein.
Oft heißt diese Option "Load Optimize Settings" oder "Load Default Settings".

Wie gesagt, daran dürfte es eigentlich nicht liegen.
Es wird ein Hardware-Problem sein.


Grüße
Mario

__________________
Webdesign in Ostfriesland

27.07.2011 13:27 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Konrad Konrad ist männlich
Doppel-As


Dabei seit: 27.03.2008
Beiträge: 102

Themenstarter Thema begonnen von Konrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

diese schnelle Antwort freut mich.

Der Laptop ist 2/3 Jahre alt

Mir fällt aber auf was ich nicht geschildert habe:
Es erscheint keinerlei Bild auf den Monitor (an diesen liegt es aber meines wissens nicht, da manchmal was erscheint und zweitens ein anderer Monitor auch nicht funktioniert)

Es passiert gar nichts ;-) aus der er Angeht.
Hab mal schnell ein primitives Video gemacht:
http://ubuntuone.com/p/16UG/
Das ist alles was man sieht.

Ist es dann ein Netzwerkteil defekt?
27.07.2011 14:22 Konrad ist offline E-Mail an Konrad senden Beiträge von Konrad suchen Nehmen Sie Konrad in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Konrad,

danke für das Video. smile
Schaue mal nach, ob du noch Garantie auf dem Laptop hast.
Da ist eindeutig ein Hardware-Defekt vorhanden.
Bei einem Laptop läßt sich der leider nicht so schnell selbst finden wie bei einem Rechner.

Erscheint eigentlich ein Bild auf dem Monitor, wenn der Lappi mal richtig startet oder bleibt dann auch alles schwarz?

Neben der Stromversorgung (Akku usw.) kann auch das Mainboard oder die Grafikkarte bzw. der Chip defekt sein.

Hast du den Akku mal raus genommen und nur über das Netzkabel gestartet?


Grüße
Mario

__________________
Webdesign in Ostfriesland

27.07.2011 14:34 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Konrad Konrad ist männlich
Doppel-As


Dabei seit: 27.03.2008
Beiträge: 102

Themenstarter Thema begonnen von Konrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Das Video ist bei entfernten Akku und angeschlossenen Netzkabel entstanden.
Deswegen schließe ich den Akku aus.
Wenn bei der Grafik was los wäre, würde er ja nicht neu starten, oder doch?
Wäre noch Garantie drauf, wäre dieser Fall hier nie gelandet, sondern ich hätte es schon lange abgeschickt.
Bei Glück (passiert manchmal) kann ich den PC ganz normal verwenden.

Gruß Konrad
27.07.2011 15:38 Konrad ist offline E-Mail an Konrad senden Beiträge von Konrad suchen Nehmen Sie Konrad in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Konrad,
normalerweise startet ein Computer bei defekter Graka so gut wie gar nicht. Bis zum BIOS und dann ist Ende.
Kann dann also durchaus passieren, dass neu gestartet wird.

Ich denke aber eher, dass da was auf dem Mainboard (oder das Board selbst) kaputt ist.
Irgendwo könnte ein Kurzschluss erzeugt werden, der für den Neustart sorgt.

Wenn der Laptop mal läuft, ist dann irgendwas anders? Ist das Gerät in einer bestimmten Position, sind irgendwelche externen Sachen (z.B. Maus) angeschlossen?
Ist der Laptop mal runter gefallen oder irgendwas auf ihn drauf?

Gibt es Fehlermeldungen von Windows, wenn er mal läuft?

Fragen über Fragen... aber nur so kann man eventuell den Defekt lokalisieren.


Grüße
Mario

__________________
Webdesign in Ostfriesland

27.07.2011 16:15 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Konrad Konrad ist männlich
Doppel-As


Dabei seit: 27.03.2008
Beiträge: 102

Themenstarter Thema begonnen von Konrad
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Grüße dich,

wenn der Laptop mal läuft wurde an seinem Untergrund rein gar nichts verändert. Es scheint Glück zu sein ob und wann er mal richtig geht. (externe Sachen sind somit nicht angeschlossen)

Ob es Fehlermeldungen gibt kann ich nicht sagen, mir ist aber nichts bekannt

Das selbe gilt mit den Runter fallen. Was ich mir vorstellen kann ist das er mal auf einen Untergrund war wo die Wärme nicht richtig ausweichen konnte, vlt hat ihn das nicht gut getan.

Gruß
Konrad
29.07.2011 19:48 Konrad ist offline E-Mail an Konrad senden Beiträge von Konrad suchen Nehmen Sie Konrad in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Konrad,
deine Ausführungen bestätigen meinen Verdacht, dass es eine Hardware-Defekt ist.
Das mit dem "mal läuft er und dann nicht" ist eigentlich ein Zeichen dafür, dass es etwas mit der Stromversorgung zu tun hat.

Die meisten modernen Laptops haben, wie die PCs, eine Schutzfunktion, die bei extremer Hitzeentwicklung das Gerät abschalten.
Ein "Hitzetod" sollte dadurch ausgeschlossen sein.


Grüße
Mario

__________________
Webdesign in Ostfriesland

29.07.2011 20:27 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » Laptop zickt?!?

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum