PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » HD Kamera wird nicht erkannt » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen HD Kamera wird nicht erkannt
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Daumen runter! HD Kamera wird nicht erkannt Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Seit 2010 verwende ich Vdl.17 Plus HD mit einer Sony HDR-HC9 HDV1080 i/Min DV ?ber 1394.Das hat bisher hervorragend geklappt.Nun nicht mehr!
Die Kamera wird wenn ich ?ber HD einspielen will wie gew?hnlich nicht erkannt!
?ber den selben Port 1394 wenn ich sie angesteckt lasse und ?ber DV Kamera importiere schon.Nur ist dann das Format 720x576.....wozu dan 1080 Full HD?
Treiber f?r 1394 sind aktualisiert und haben ja bisher auch funktioniet.
Systemzur?cksetzung auf den weitest zur?ck liegenden Punkt haben auch nicht gebracht
Bitte um Hilfe.L.G.Helmut
31.08.2011 08:49 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Kann man an der Kamera eventuell etwas einstellen?
Vielleicht ist hier was verstellt?

Wurde vorher irgendwas installiert oder deinstalliert?
Ich denke mal, dass die Kamera eigene Treiber benötigt. Hast du die aktuellsten drauf?

Es kann auch sein, dass du zurzeit keine HD-Treiber in deinem System hast.
Bei der Importierung über DV Kamera wird das Material vermutlich von der Software umgewandelt.

Die Kamera wird ja über den FireWire-Anschluss erkannt. Daran wird es nicht liegen.

Überprüfe mal bitte die Kamera wegen den Einstellungen und dan sein System, ob da alle benötigten Treiber vorhanden sind.

Es reicht ja schon, wenn du ein Treiber-Update gemacht hast und der neue Treiber unterstützt kein HD.


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.08.2011 09:30 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Die Kameraeinstellungen f.1080 i full HD wurden nicht verändert.Warum auch?
Ich habe sie nochmals kontrolliert,alles OK.Ich habe leider nur einen 1394 den habe ich im Gerätemanager kontrolliert.War kein gelbes Dreieck!!
Habe es aber sicherheitshalber mit Treiber aktualisieren versucht.Kommt d.Meldung sind am neuesten Stand..Verändert wurde auch nix.
Bisher hat es ja funktioniert.Weiss abe leider nicht seit wann nicht mehr.So oft abrbeite ich ja nicht mit Video!
Gruß Helmut
31.08.2011 10:19 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Gute Nachricht! großes Grinsen Ich habe bei den Einstellungen auf d.HD Kamera schlampig geschaut..... Augenzwinkern
Alles wieder OK.!! smile
Lösung gefunden:
Kamera über 1394 anschliessen einschalten>Play Edit>HILFE>Anschlusstipps>
ein Gerät wählen>Comp/Drucker>Anschluss auswählen>den Anweisungen weiter folgen.....
Der 1394 hat durch langes nicht benützen mit d.HD Kamera den Treiber "vergessen"da er meistens mit einer normalen DV Kamera benütz wird"
Gruß Helmut
31.08.2011 17:02 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.573
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Freut mich, das es wieder funktioniert. smile

Manchmal sind es nur Kleinigkeiten, aber darauf muss man dann erst mal kommen. Augenzwinkern


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.08.2011 17:49 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » HD Kamera wird nicht erkannt

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum