PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » Unbekanntes Gerät / Sytemsteuerung » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Unbekanntes Gerät / Sytemsteuerung
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Unbekanntes Gerät / Sytemsteuerung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

wie bereits gesagt - der Umstieg von Vista auf Win7 ging gut und es
funktioniert alles mit dem Notebook. Nur - es wird in der Systemsteuerung
ein unbekanntes Gerät angezeigt was von WIN 7 nicht erkannt wurde.
Ich habe noch nicht herausfinden können welches Gerät das überhaupt sein könnte. Deshalb meine Frage - wie könnte ich das am sichersten herausfinden. Ich habe zwar sämtliche ehemaligen Vistatreiberauf DVD, aber auch da findet Win 7 nicht den passenden Treiber. Da ich natürlich nicht weiß welches Gerät es ist kann i9ch auch keinen dieser Vistatreiber
installieren. Und alle installieren wäre ja unsinnig. Hast Du da eine Idee ?


MfG / Pmottewa

__________________
Gruß Pmottewa
06.06.2012 13:50 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.566
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
welche Geräte/Hardware funktionieren denn am Laptop seit der Installation von Windows 7 nicht?

Gehe mal in die Systemsteuerung, System, Geräte-Manager und dort auf das unbekannte Gerät.
Hier machst du einen Rechtsklick, gehst auf Eigenschaften und dann auf "Details".
Nun wählst du beim Dropdown-Menü von "Eigenschaft" die Option "Hardware-IDs".
Es sollten dann irgendwelche Bezeichnungen zu sehen sein. Oft kann man darüber das Gerät im Netz finden. Augenzwinkern
Wenn bei "Hardware-IDs" nichts steht oder nichts im Internet zu finden ist, dann schaue mal bei "Kompatible-IDs" nach.


Grüße
Mario

__________________
Webdesign in Ostfriesland

06.06.2012 15:36 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Unbekanntes Gerät / systemsteuerung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Marion,

also unter Hardware-Id´s - steht : ACPI\Tos6205 - darunter TOS6205

In dem Gerätemanager steht auch noch unter andere Geräte - Massenspeichercontroller

Wenn ich auf Systeminformationen gehe - steht da unter Komponeneten :

Problemgeräte :

das für den Massenspeichencontroller - kein Treiber installiert wurde.

Außerdem auch für ACPI\Tos6205 - kein Treiber installiert.

Außerdem stehn da noch zwei weitere Einträge auch mit ACPI beginnend - kein Treiber installiert.

Kann das ein Treiber für den Massenspiecher SD sein - da gibt einen Vista Treiber

Nun habe ich zwar die Möglichkeit alle Vista Treiber bei Toshiba finden zu können - nur welche sind das ?

MfG / Pmottewa

__________________
Gruß Pmottewa
06.06.2012 16:24 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.566
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Damit kann man doch was anfangen. fröhlich
ACPI\Tos6205 ist Bluetooth.

Hier der passende Download: Toshiba Bluetooth

Du benötigst den ersten (32-Bit) oder zweiten (64-Bit) Download. Augenzwinkern


Grüße
Mario

__________________
Webdesign in Ostfriesland

06.06.2012 17:46 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Unbekanntes Gerät / Sytsemsteuerng Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

prima - habs runtergeladen. Aber was ist mit dem Massenspeichercontroller ?
In dem Gerätemanager steht unter Details Hardware Id`s :

PCIVEN_104C&DEV_8038&SUBSYS_FF031179&REV_00
PCIVEN_104C&DEV_8038&SUBSYS_FF031179
PCIVEN_104C&DEV_8038&CC_01800
PCIVEN_104C&DEV_8038&CC_0180

Kann es sein, dass es sich hier um den SD-Kartenleser handelt.

Der funktioniert nähmlich nicht, wenn ich ein SD-Karte in den Schlitz stecke. Wird auch nicht angezeigt .

Hallo Mario,

hier ein Nachtrag : das mit dem Massenspeichercontroller habe ich lösen den können. Es war der Card-Raeder Anschluss. Da hat Toshiba leider nur den
Flash Media Controller von Texas Instruments für Vista. Diesen Treiber habe ich installiert und der Card-Raeder kann nun wieder SD-Karten lesen und anzeigen.
Aber da muß man erst mal drauf kommen, dass dieser Flash Media controller für den Card Rader ist. Einfacher wäre es gewesen toshiba hätte das Ding unter der Rubrik SD-Karten Treiber geführt. Jeden läuft das Ding nun und die Systemsteurung zeigt wieder alles normal an.






MfG / Pmottewa

__________________
Gruß Pmottewa

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Pmottewa: 07.06.2012 12:45.

06.06.2012 18:54 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.566
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut
Schön, das nun alles funktioniert. smile

Ja, die Bezeichnungen sind manchmal etwas verwirrend.


Grüße
Mario

__________________
Webdesign in Ostfriesland

07.06.2012 14:18 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Unbekanntes Gerät / Systemsteuerung Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ja - bin auch sehr erleichert das das so hingehauen hat. Ich habe einmal
auf der Webseite von Texas Instruments geschaut, ob da eventuell für
Win 7 - 32 bit ein entsprechender Treiber vorhanden ist, aber leider nichts
gefunden, weil zwar einige Informationen da für oder über Flash Media Controller vorhanden sind , aber das ist alles in Englisch - kann ich leider nix mit anfangen. Nun es funktioniert ja auch mit dem Vista Treiber.
Jedenfalls erstmal danke für Deine Hilfe.

MfG / Pmottewa

__________________
Gruß Pmottewa
08.06.2012 09:49 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Probleme mit Hardware » Unbekanntes Gerät / Sytemsteuerung

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum