PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Software » Probleme mit Software » Seitenanzeige Im Internet » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Seiten (2): [1] 2 nächste » Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Seitenanzeige Im Internet
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

einst habe ich meine Webseiten mit FrontPage erstellt. Nun bin ich gezwungener Maße auf Expression WE4 umgestiegen. Wenn ich z.B. meine
Grußseite ändere und diese mir in der Vorschau mit dem Explorer ansehe,
wird die Seite genau so in der Vorschau angezeigt wie ich sie mit Expression
Web4 geändert bzw. erstellt habe.
Sobald ich jedoch die Seite mit Wise FTP 7 übertragen habe, stelle ich fest, dass z.B. ein Wort in den nächsten Absatz springt usw., obwohl
in der Vorschau alles korrekt dargestellt wurde. Ich habe vergeblich versucht
den Fehler zu finden, aber ich bin echt am verzweiflen - den finde ich einfach nicht, warum dies so ist.
Vielleicht hast Du eine Tipp ?


Gruß Pmottewa

__________________
Gruß Pmottewa
30.01.2014 16:25 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
da müsste ich mir die Seite mal ansehen - vor allem den HTML-Quelltext.

Es könnte ein Formatierungsproblem sein oder im Browser ist nicht so viel Platz wie in der Vorschau.

Kannst du die Seite mal hochladen und mir dann sagen, wo da ein Wort oder ähnliches verrutscht?
Ich schaue mir das dann live an.


Grüße
Mario

__________________
Webdesign in Ostfriesland

30.01.2014 16:39 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

die Seite kannst Du im Netz ja sehen mit den Fehlern unter :

WWW,hartmueller-werbeartikel.de/Hawe.htm

Im Programm und in der Browservorschau ist alles korrekt dargestellt.
So müßte z-B. der Rahmen die Stärke 3 haben und in Farbe 99CCFF besitzen.
Komisch ist auch, wenn ich im Expression Web4 die Seite öffne, wird Sie auch so dargestellt. Aber wenn ich auf Tabelleneigenschaften gehe ist die Farbe
da nicht übernommen so wie ja dargestellt.

Gruß / Pmottewa

__________________
Gruß Pmottewa
30.01.2014 18:14 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
der Rahmen ist 2 Pixel und die Farbe stimmt bei mir auch.
Im Quelltext wird das unter "auto-style2"definiert.

Bei mir ist der Text insgesamt auch in Ordnung, da springt meiner Meinung nach kein Wort in den nächsten Absatz.
Ich denke, das liegt an deinen Browsereinstellungen, denn die Schriftgröße ist im Quelltext relativ angegeben und nicht fest.
Dabei orientiert sich der jeweilige Browser an die eingestellte Schriftgröße.
Die Tabelle hat aber eine feste Breite und bei anderer Schriftgröße im Browser wird der Text natürlich anders dargestellt.

Versuche mal, die Schriftgröße auf der Webseite in Pixel festzulegen.
Zwar ist der Text dann nicht mehr dynamisch, aber du hast die volle Kontrolle wie die Seite aussehen soll.


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.01.2014 12:01 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

das Problem habe ich nun gelöst. Es liegt anscheinend am Internet Explorer 11.
Denn ich hatte die Seite auf dem Server gelöscht und nach etwa 5 Minuten habe ich den Internet Explorer ( mit der Starseite ) geöffnet und obwohl die Seite überhaupt mehr auf dem Server vorhanden war hat der Internet Explorer
die Seite mit den Fehlern geladen. Ich habe dann mit T-Online ( Hompage Center ) telefoniert und die haben gesagt das liegt am Internet Explorer der würde von T-Online nicht mehr unterstützt. Sauber - was ?. Ich sollte mir
Chrom oder Firefox installieren - oder die Dateien der Webseite zunächst auf
dem Server komplett löschen und neu übertragen. Hatte ich noch nicht gemacht. Und siehe da auf einmal wurde die Seite nun richtig angezeigt.
Den Firefox hatte ich installiert, aber sofort wieder deinstalliert weil ich nicht damit zurecht kam. Und danach hat sich da bei mir links im Browserfenster
was eingenistet. Obendrüber steht "Related Searches ". Das nervt. Man kann da zwar wegklicken - aber wie wegbekommen ? und obwohl ich meine Webseite
als Startseite eingerichtet habe steht da " Sweet Page " Suche und obwohl ich das AddOn gelöscht habe ist es immer noch da. Wie kriege ich die beiden Dinge nur weg. Nervt und stört.

Gruß Pmottewa

__________________
Gruß Pmottewa

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Pmottewa: 31.01.2014 15:16.

31.01.2014 15:11 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
ich habe deine Seite ebenfalls mit dem IE 11 besucht und da sah alles vernünftig aus.
Irgendwie sind die bei T-Online ganz schön inkompetent. Nanu

Du hast jetzt im Internet Explorer diese seltsame Suche?
Schaue mal bitte in der Systemsteuerung bei "Programme und Funktionen" nach, ob das irgendwas neues drin steht.


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.01.2014 15:31 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ja das stimmt das war mir auch neu was die Telekom da behauptet.
Das mit der der " Seite Sweet Page " ist erst so, seit ich den Firefox installiert und anschließend wieder deinstalliert hatte. In der Systemsteuerung unter
Programme waren tatsächlich zwei neue vom 31.95.14. Da ich aber heute
außer Firefox sonst nichts installiert Hatte, habe ich diese beiden deinstalliert.
Ich weis überhaupt was das war - was völlig was unbekanntes. Aber leider
startet der Internet Explorer im noch mit dieser " Seite Sweet Page ". Oben
rechts in der Ecke lugt so etwas braunes raus mit einem X zum wegklicken, macht man das geht so eine dämliche Spieleseite auf die man nicht wegklicken kann. Verdammt nochmal - ich weis nicht wie ich die beiden Dinger wieder weg bekomme.

Gruß Pmottewa

__________________
Gruß Pmottewa
31.01.2014 18:08 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
RE: Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Halo Marion,
das ist die komische Seite :

sweet-page

Ich kriege die nicht weg.


Gruß Pmottewa

__________________
Gruß Pmottewa
31.01.2014 18:29 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
das Teil hat sich als Add-On bzw. Suchanbieter bei dir eingenistet.
Gehe im Internet Explorer oben auf Extras, Add-Ons verwalten.
Hier klickst du nun auf Suchanbieter und löschst den Eintrag von Sweet-Page.
Schaue auch bitte in den anderen Einstellungen bei Add-Ons verwalten nach, ob das noch was von Sweet-Page vorhanden ist.
Wenn ja, auch löschen.

Bei den Internetoptionen kannst du dann unter Allgemein wieder deine Startseite eintragen.


Grüße
Mario

__________________
Webdesign in Ostfriesland

01.02.2014 12:28 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo, Mario,

ja soweit hatte ich auch schon gedacht. Aber unter Add-Ons verwalten > Suchanbieter stand nur " Bing " habe ich deaktiviert. Von Sweet-Page konnte
da kein Add-On finden. Habe dann mal versucht auf die Webseite von
Sweet-Page.com zu gehen, da erschien unten eine Leiste mit einer uninstall
Möglichkeit. Wenn man da drauf geht erscheint eine Seite in englisch.
Wahrscheinlich mit angaben wie man die Seite im Internet-Explorer deaktivieren kann. Das habe ich aber leider vergeblich versucht. Vielleicht kannst Du was damit anfangen. Ich habe nichts gefunden.

Gruß / Pmottewa

Nachtrag : Hallo Mario, hach die Seite ist nun weg. Habe den PC nur zweimal neu gestartet und das Add-On " Bing " deaktiviert. Jedenfalls starte nun der Internet Explorer wieder mit meiner Webseite als Starseite so wie ich es will.

Gruß Pmottewa

__________________
Gruß Pmottewa

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Pmottewa: 01.02.2014 15:34.

01.02.2014 14:42 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
RE: Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

da habe ich mich wohl zu früh gefreut, denn als ich heute den PC hochfuhr
und den Internet Explorer startete, was die blöde " Sweet Page " Seite wieder
vorhanden. Ich weis nicht wie ich das Ding dauerhaft wegkriege.


Gruß / pmottewa

__________________
Gruß Pmottewa
02.02.2014 16:56 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
lade dir mal den Spybot herunter und lasse den dann durchlaufen.

Dazu kannst du im CCleaner bei Extras, Autostart und Internet Explorer schauen, ob dort dieses Add-On angezeigt wird.
Wenn ja, dann da deaktivieren oder besser löschen.


Grüße
Mario

__________________
Webdesign in Ostfriesland

02.02.2014 17:59 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

Mit Spybot hat nichts gebracht. Im CCleaner ist auch nicht zu finden. Auf dem
PC mit Windows Suche habe ich " Sweet Page " gefunden. Ist aber nicht löschbar. Löschen verweigert.
Aber :
Sweet-Page.com zu gehen, da erschien unten eine Leiste mit einer uninstall
Möglichkeit. Wenn man da drauf geht erscheint eine Seite in englisch.
Wahrscheinlich mit Angaben wie man die Seite im Internet-Explorer deaktivieren kann. Das habe ich aber leider vergeblich versucht. Vielleicht kannst Du was damit anfangen. Ich habe nichts gefunden.

Gruß Pmottewa

Nachtrag : Auf Sweet-Page,com steht unter Uninstall :

1 – Find the shortcut of the browser (IE,Firefox,Chrome) in all locations of the computer,including but not limited to the desktop.
2 – Right click and find the "Properties".
3 – Delete sweet-page in "Target" of the tab "Shortcut".

Das versteh ich nicht so ganz - Du etwa ?

__________________
Gruß Pmottewa

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von Pmottewa: 03.02.2014 00:52.

02.02.2014 21:15 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
man soll alle Verknüpfungen des Browsers finden, auf "Eigenschaften" gehen, dann auf "Verknüpfungen" und dort bei "Ziel" Sweet-Page löschen.

Normalerweise hat man ja eine Verknüpfung des Browsers auf dem Desktop und in der Taskleiste.


Grüße
Mario

__________________
Webdesign in Ostfriesland

03.02.2014 15:20 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ich habe diese "Sweet-Page " Seite mit dem adwcleaner weg bekommen. Der
hat alles gefunden und ich konnte alles löschen. Jetzt funktioniert alles wieder normal. Aber habe mal im Internet geschaut - ich war nicht der einzige der von dieser agressiven Seite betroffen war.

Gruß Pmottewa

__________________
Gruß Pmottewa
03.02.2014 15:37 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ich habe bei mir mit dem Win7/64 Bit auch den Internet Explorer 11 installiert.
Nun muß ich feststellen, dass meine Seiten mit diesem nicht richtig angezeigt werden. Erst dachte ich das liegt an mir. Denn bis vor 3 Wochen habe ich meine Webseiten mit dem FrontPage erstellt. Doch nun habe ich mir ExpressionWE4 zugelegt und bin dabei meine Sieten so nach und nach zu aktualisieren. Doch leider stelle ich fest, das der Internet Explorer 11 meine Seiten nicht so darstellt wie diese mit Expression Web 4 erstellt wurden.
So werden z.B. Tabellenränder nur schwarz wenn überhaupt dargestellt und
Texte sind teilweise verschoben und werden in anderer Schriftgröße dargestellt
usw.. Ich habe nun detailiert mit T-Online gesprochen und das Problem erläutert. Die haben mir jedoch gesagt das z.B. im Firefox alles korrekt dargestellt wird. Die haben das verglichen auf zwei nebeneinander stehenden Bildschirmen mit dem Firefox # Internet Explorer und mußten dies zugeben.
Nun kann es ja sein das in dem Internet Explorer vielleicht etwaige Einstellungen geändert werden müßten - doch welche ? Jedenfalls ist der Wurm drin und ich weis nicht was ich machen soll. Hast Du eine Idee ?

Gruß / Pmottewa

__________________
Gruß Pmottewa
05.02.2014 14:07 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
über die Kompetenz der T-Online-Mitarbeiter habe ich ja weiter oben schon was geschrieben.

Ich habe mir deine Seite im IE11 sowie im Firefox und Opera angeschaut.
Im IE11 ist die Schrift etwas größer.
Das dürfte bei dir dann zu den verschobenen Texten führen.

Die Tabellenränder sind (auf dem ersten Blick) alle in diesem Hellblau.


Bei deiner Seite ist die Schriftgröße in Punkt (Pt) und nicht in Pixel (Px) angegeben.
Pt ist aber eher für den Druck und muss von den Browsern erst noch umgerechnet werden.
Dadurch kommt es dann zu diesen Verschiebungen im Text. Der IE interpretiert Pt anders als der Firefox oder Opera.


Ändere die Schriftgröße von Pt in Px (Pixel) und du hast einmal die volle Kontrolle über das Layout und zum anderen sieht die Webseite in allen Browsern gleich aus. Augenzwinkern


Grüße
Mario

__________________
Webdesign in Ostfriesland

05.02.2014 15:19 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

ich konnte das Problem lösen. Laut Microsoft soll man so vorgehen :

Im Internet Explorer 11 oben rechts > Seite > Einstellung Kompatibilitätsansicht > ganz unten die 2 Häkchen wegmachen > dann Internet Explorer 11 schließen > wieder starten > und nur bei Kompatibilitätslisten von Microsoft das Häkchen setzen. Das scheint zu klappen. Ich frage mich nur - ob dann jeder der mit dem Internet Explorer 11 arbeitet dies auch weis. Eine merkwürdige Routine - was ?

Gruß / Pmottewa

__________________
Gruß Pmottewa
05.02.2014 15:54 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
die Kompatibilitätsansicht ist dafür da, damit ältere Webseiten wie in älteren Browsern angezeigt werden.

Beim IE wird, glaube ich, eine Seite wie im IE8 angezeigt.

Du solltest trotzdem die Schriftgröße in Pixel umändern, damit wärst du vor bösen Überraschungen geschützt und alle Besucher bekommen die gleiche Seite zu sehen.


Grüße
Mario

__________________
Webdesign in Ostfriesland

05.02.2014 16:06 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Pmottewa Pmottewa ist männlich
Tripel-As


Dabei seit: 28.03.2008
Beiträge: 224
Herkunft: NRW

Themenstarter Thema begonnen von Pmottewa
Seitenanzeige Im Internet Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario,

also das mit dem umändern der Schriftgröße in Pixel ist in dem Programm
Expression Web4 nicht zu finden. Weder in der Schriftenformatierung noch in den Optionen für Seite und Web. Ich wüßte nicht wie ich das mit dem Programm hinkriegen könnte.

Gruß / Pmottewa

__________________
Gruß Pmottewa
06.02.2014 11:10 Pmottewa ist offline E-Mail an Pmottewa senden Beiträge von Pmottewa suchen Nehmen Sie Pmottewa in Ihre Freundesliste auf
Seiten (2): [1] 2 nächste » Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Software » Probleme mit Software » Seitenanzeige Im Internet

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum