PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Treiber » Richtige Treiber » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Richtige Treiber
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Fragezeichen Richtige Treiber Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ich habe in meinem neuen PC ein ASUSTek H87-Pro Mainboard.
Nun spinnt manchmal die SSD wo ich mein Videoprgramm Magix oben habe.Das äussert sich so:Manchmal kann ich eine Datei über "speichern unter"NICHT speichern wenn ich mit d.Arbeit Schluß machen möchte.Teilweise kommen auch so Meldungen.Magix arbeitet nicht mehr zuverlässlich und ist instabil.Speicher Sie ab,was nicht geht!!! Es zuckt nur u.ich kann nur über den Taskmanagen das Programm schließen.
Jetzt wurde mir im Magix Forum geraten den Mainboardtreiber zu kontrollieren ob es d.aktuellste ist.Oder welcher überhaupt verbaut wurde.Ich habe den v.d.Install CD die dabei war installiert.Gibt es kein Programm wo man nachschauen kann.
Für Hilfe wie immer sehr dankbar.L.G.Helmut
15.12.2014 18:27 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
schaue mal bitte hier nach: Asus H87-Pro Treiber
Wähle dort dein Betriebssystem aus und dann zunächst bei Chipset den obersten Treiber nehmen - das ist wohl der aktuellste.

Wenn es dann immer noch nicht funktioniert, dürfte das Problem eher bei Magix liegen.


Grüße
Mario

__________________
Webdesign in Ostfriesland

15.12.2014 18:42 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Kann ich den gleich darüber installieren oder muss ich den alten löschen und wo finde ich den?
Gruß Helmut
15.12.2014 18:53 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
normalerweise kannst du den einfach drüber installieren.
Der alte Treiber ist in der Systemsteuerung bei Programme & Funktionen zu finden.

Aber wie gesagt: du kannst den neuen Treiber einfach über den alten installieren. smile


Grüße
Mario

__________________
Webdesign in Ostfriesland

15.12.2014 19:00 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen Mario!
Habe über Systemsteuerung> Programme&Funktionen nichts gefunden.... böse Wo soll das sein und wie heisst das wo d.Treiber für H 87 Pro ist?Gibts kei Prüftool ähnlich Speccy das ich drüberlaufen lassen kann um fest zu stelle welchen ich momentan habe u.ob der der "neueste"ist?
Gruß Helmut
16.12.2014 05:12 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen Helmut,
Intel stellt ein Tool zur Verfügung womit die Treiber aktualisiert werden können: Intel Utility für Treiberaktualisierung

Damit sollte es kein Problem sein, den neuesten Treiber zu finden und zu installieren. smile


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.12.2014 06:58 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
ich habe nochmal nachgeschaut.
Die meisten Mainboard-Treiber (vor allem für den Chipsatz) werden in der Systemsteuerung bei Programme nicht angezeigt.

Bin mir aber sicher, das beim Installieren neuer Treiber die alten entfernt/überschrieben werden.


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.12.2014 10:04 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Danke für den Link!Habe es ausgeführt.Jedoch die Felder blieben leer,nach längerer Suche ist das normal.Warum werden dort keine Treiber angezeigt?Damit man weiss welche Vers.und von wann.
Gruß Helmut
16.12.2014 13:14 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
die Versionsnummer des installierten Treibers ist doch in der Systemsteuerung zu finden - allerdings im Geräte-Manager. fröhlich

Öffne bitte den Geräte-Manager und gehe dort auf "Systemgeräte".
Dort suchst du nach dem verbauten Chipsatz, in deinem Fall nach "Intel H87".
Nun machst du einen Rechtsklick auf den Eintrag, gehst auf Eigenschaften und Treiber.

Im oberen Bereich findest du das Treiberdatum und die Version.


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.12.2014 13:51 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Danke für Deine Mühe!Das wusste ich ABER warum wird bei dem Intel Utility was nach Treiber such NIX gefunden?Vermutlich ist es so,dass eh d."neuesten"geladen sind.Oder? Augenzwinkern doch nicht.Egal ich lasse es so.Da d.Fehler nicht allzuoft kommt ,solls mir recht ein!
Gruß Helmut
16.12.2014 13:57 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Scheinbar ist es schon d."neueste"Treiber...!?
[img][/I
Aber es sollte doch v.Asus einen neueren geben?
Gruß Helmut
16.12.2014 15:06 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
diese Meldung sagt eigentlich nur, das die aktuellste verfügbare Version des Treibers schon installiert ist.
Dabei werden von Windows aber nur Treiber berücksichtigt, die entweder im System vorhanden sind oder auf einen eingelegten Datenträger.

Wenn ich das bei Asus richtig sehe, dann ist Version 9.4.0.1026 der neueste Chipsatz-Treiber.

Schaue mal bitte in den Eigenschaften bei Treiberversion ob du den bereits installiert hast.
Ansonsten solltest du den Treiber von Asus herunterladen und installieren.


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.12.2014 15:27 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Fragezeichen Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario und guten Abend!
Der hier ist zur Zeit v.d.Install CD installiert:
[img][/IMG]
Würdest Du den tauschen?Und wie muss ich vorgehen.?
L.G.Helmut
16.12.2014 17:06 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
das ist der Treiber von Windows und nicht der von Asus/Intel.
Vielleicht liegt da schon die Ursache für deine Probleme.
Allein das Treiberdatum (2006) erschreckt mich.

Ja, ich würde den Treiber aktualisieren.
Lade dir von der Asus-Seite den passenden Chipsatz-Treiber herunter.
Das müsste eine Exe-Datei sein.
Starte diese Datei und folge den Anweisungen am Bildschirm.

Eventuell musst du den alten Treiber deinstallieren bzw. auf "Treiber aktualisieren" klicken um den neuesten anwenden zu können.

Im Normalfall passiert das aber automatisch.


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.12.2014 17:34 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Daumen hoch! Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo am zeitigen Morgen Mario!
Mein Problem ließ mich nicht schlafen... böse So habe ich den alten deinstalliert u.den neuen v.d.HP v.Ausus genommen u.installiert!Dann eine DVD gebrannt die schneller fertig war als früher.Halbe Zeit!! smile Ist das ein Effekt vom neuen Treiber?Der ist aus 2014.
Gruß Helmut alles OK
17.12.2014 04:20 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.554
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Guten Morgen Helmut,
es kann sein, das die Geräte durch den neuen Treiber besser/schneller funktionieren.
Sagen wir mal so, mit dem passenderen Treiber läuft alles etwas optimaler. smile


Grüße
Mario

__________________
Webdesign in Ostfriesland

17.12.2014 07:25 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Wollen wirs hoffen,dass d.Arbeit nicht vergeblich war u.die Fehler nicht mehr auftreten!
Wenn er dann noch schneller arbeitet solls mir recht sein!
L.G.Helmut
17.12.2014 07:28 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Hardware » Treiber » Richtige Treiber

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum