PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » Treiber f.Chipset » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Treiber f.Chipset
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Fragezeichen Treiber f.Chipset Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Wo würde ich denn "neue"Treiber für mein AUS Chipset bekommen.Ich war auf d.Herstellerseite die ist so unübersichtlich,dass ich den richtigen Treiber für mein Chipset nicht gefunden habe.Vielleicht fuktioniert der Scanner deswegen nicht ordungsgemäß?Wenn ich den anschließe kommt immer die Meldung:Gerätetreibersoftware konnte nicht ordnungsgemäß installiert werden.
Noch was.Wo finde oich denn den Runtime.Kurios ist auch,dass d.Scanner nicht im Garätemanager zu finden ist.
MfG Helmut
15.06.2015 09:15 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Es ist ein AUS H87 -Plus
15.06.2015 09:19 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
die Treiber findest du hier: Asus H87

Welche Runtimes? Es gibt mehrere.
Grundsätzlich wird so was aber meistens entweder über das Windows-Update oder mit bestimmter Software installiert.


Grüße
Mario

__________________
Webdesign in Ostfriesland

15.06.2015 09:32 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Bei diesem Runtime gehts um den Scanner.Der noch immer nicht läuft...Wenn ich den Starte zeigt er ein seltsames Verhalten was früher unter Premium nicht war:
Es flammt da Licht am Scanner nicht auf..dann kommt Die Gerätetreiber konnten nicht installiert werden u.dann noch Runtimeerror.Er ist im Gerätemanager nicht zu finden.
Gruß Helmut
15.06.2015 10:39 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
hast du alle Mainboard-Treiber installiert (vor allem USB)?
Was passiert, wenn du den Treiber für den Scanner über das Internet suchen/installieren lässt?

Bei unserem alten Epson-Scanner klappt das eigentlich immer.


Grüße
Mario

__________________
Webdesign in Ostfriesland

15.06.2015 15:50 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ja wenn ich das nur wüsste ob ich die"alle"installiert habe.Wo u.wie könnte ich das feststellen?Es kommt ja eben immer diese blöde Meldung wenn ich den USB Stecker anschließe,dass der Gerätetreiber NICHT installiert wurde.ABER WARUM? verwirrt
Gruß Helmut
15.06.2015 16:20 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
schaue mal bitte im Geräte-Manager nach, ob dort irgendwo gelbe Symbole sind.
Da fehlen dann die Treiber.


Grüße
Mario

__________________
Webdesign in Ostfriesland

15.06.2015 17:47 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Ja da ist was gelb !!!ABER siehe Screenshot:
[img][/IMG]Da sagt das System zuerst es ist nicht i.O.dann ich habe schon den neuesten Treiber.Aber es bleibt gelb.. verwirrt
Der Link f.d.Asus Treiber muss auch irgenwie defekt sein,denn den habe ich 30 Minuten down geloadet u.dann war nur 1 KB verwirrt und konnt nicht installiert werden.
Gruß Helmut
15.06.2015 18:15 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Goggoopa Goggoopa ist männlich
Kaiser


images/avatars/avatar-4.gif

Dabei seit: 28.03.2008
Beiträge: 1.234
Herkunft: Österreich

Themenstarter Thema begonnen von Goggoopa
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Mario!
Jetzt ist es mir gelungen den Kompletten Chipsatz zu installieren.Es hat sich aber nix geändert.
Gruß Helmut
15.06.2015 20:13 Goggoopa ist offline E-Mail an Goggoopa senden Homepage von Goggoopa Beiträge von Goggoopa suchen Nehmen Sie Goggoopa in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 10.574
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Helmut,
wird das "unbekannte Gerät immer noch nicht erkannt?
Mache mal bitte einen Rechtsklick darauf und dann auf "Eigenschaften" sowie "Details".
Nun sollte da irgendetwas stehen, worüber man das Gerät identifizieren kann.


Grüße
Mario

__________________
Webdesign in Ostfriesland

16.06.2015 07:45 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » Treiber f.Chipset

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2017 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o17
Impressum