PC-Hilfe-MK - Kostenlose PC Hilfe

RSS Feed SelectorRegistrierungKalenderMitgliederlisteTeammitgliederSucheHäufig gestellte FragenZur Startseite..:: Super-Kniffel ::..Filebase


PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » kein Sound » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen kein Sound
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »
cyanide cyanide ist männlich
Tripel-As


Dabei seit: 27.03.2008
Beiträge: 218
Herkunft: Heidelberg

kein Sound Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Mario,
ich habe gestern Abend den PC wie immer ganz normal runtergefahren, doch als ich ihn heute Morgen anmachte, bekam ich keinen Sound. Hab im Geräte-Manager geschaut, da war folgendes:


"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)"



Warum kommt das von jetzt auf nacher und was kann ich tun, damit es wieder fuktioniert?

Danke.

Grüße,
Thomas

__________________
Der PC rechnet mit allem, nur nicht mit seinem Besitzer. Augenzwinkern

Dieser Beitrag wurde 1 mal editiert, zum letzten Mal von cyanide: 31.05.2008 11:37.

31.05.2008 11:34 cyanide ist offline E-Mail an cyanide senden Beiträge von cyanide suchen Nehmen Sie cyanide in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.435
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas
Hmm, eigentlich sind die Sound-Treiber vorhanden... das ist der Eintrag "C-Media AC97 Audio Device".
Hast du neben dem Sound-On-Board noch eine separate Soundkarte in deinem Rechner?
Lege mal die CD des Mainboardes ein und aktualisiere dann den Treiber. Wenn du eine separate Soundkarte hast, dann die CD der Soundkarte benutzen.
Eventuell mußt du den Eintrag "Microsoft Kernel-Waveaudiomixer" komplett aus der Systemsteuerung entfernen. Dann den Computer neu starten und den Treiber automatisch suchen lassen. Dabei sollte die passende CD eingelegt sein.

Sollte bei dir die Systemwiederherstellung aktiv sein, dann kannst du dein System natürlich auch auf einen früheren Systemwiederherstellungspunkt zurück setzen.

Warum der Treiber plötzlich fehlt oder defekt ist, kann ich nicht sagen. Hast du vielleicht deinen Rechner mit einem Tool gesäubert?


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.05.2008 12:28 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
cyanide cyanide ist männlich
Tripel-As


Dabei seit: 27.03.2008
Beiträge: 218
Herkunft: Heidelberg

Themenstarter Thema begonnen von cyanide
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi Mario,
ich weiß nicht ob ich eine separate Soundkarte drinnen hab, kann ich das wo nachschauen? . hab auch keine CDs, waren keine dabei als ich den PC gekauft hab, war alles vorinstalliert. Nur die Windows CD war dabei.
Und ein Tool zum Säubern hab ich auch nicht ausgeführt die letzten Wochen.
Wie kann ich schauen, ob die Systemwiederherstellung bei mir aktiviert ist?
Wenn ich das System dann zurück setze, gehen dann gespeicherte Daten verloren?

Grüße,
Thomas

__________________
Der PC rechnet mit allem, nur nicht mit seinem Besitzer. Augenzwinkern
31.05.2008 12:35 cyanide ist offline E-Mail an cyanide senden Beiträge von cyanide suchen Nehmen Sie cyanide in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.435
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas
Ob die Systemwiederherstellung aktiv ist, kannst du folgendermaßen feststellen:
du gehst in die Systemsteuerung auf System und dort auf Systemwiederherstellung. Hier sollte bei der Option "Systemwiederherstellung auf allen Laufwerken deaktivieren" kein Haken sein.
Nach einer Systemwiederherstellung gehen alle Systemdateien und Registry-Einträge verloren, die nach dem Datum des Wiederherstellungspunktes erstellt wurden.
Persönliche Daten sollten eigentlich unberührt bleiben.

Die separate Soundkarte sollte im Geräte-Manager angezeigt werden. Sollte da nichts stehen, dann hast du auch keine. Augenzwinkern

Das mit den vorinstallierten Betriebssystemen ohne beiliegende CD/DVD scheint mittlerweile leider Mode zu sein. Normalerweise sollten da alle Treiber des Mainboardes mit dabei sein.
Wenn du eine Recovery-CD hast, dann könnten dort die passenden Treiber mit drauf sein.


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.05.2008 12:54 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
cyanide cyanide ist männlich
Tripel-As


Dabei seit: 27.03.2008
Beiträge: 218
Herkunft: Heidelberg

Themenstarter Thema begonnen von cyanide
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

okay, ist aktiviert. wie setz ich das ganze nun zurück?

grüße

__________________
Der PC rechnet mit allem, nur nicht mit seinem Besitzer. Augenzwinkern
31.05.2008 13:06 cyanide ist offline E-Mail an cyanide senden Beiträge von cyanide suchen Nehmen Sie cyanide in Ihre Freundesliste auf
Mario Mario ist männlich
Administrator


Dabei seit: 20.03.2008
Beiträge: 11.435
Herkunft: Holtgast

Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hallo Thomas
Du hast im Startmenü bei Programme, Zubehör, Systemprogramme den Eintrag "Systemwiederherstellung" - da klickst du drauf und folgst den Anweisungen auf dem Bildschirm.


Grüße
Mario

__________________
Webdesign in Ostfriesland

31.05.2008 13:15 Mario ist offline E-Mail an Mario senden Homepage von Mario Beiträge von Mario suchen Nehmen Sie Mario in Ihre Freundesliste auf
cyanide cyanide ist männlich
Tripel-As


Dabei seit: 27.03.2008
Beiträge: 218
Herkunft: Heidelberg

Themenstarter Thema begonnen von cyanide
Auf diesen Beitrag antworten Zitatantwort auf diesen Beitrag erstellen Diesen Beitrag editieren/löschen Diesen Beitrag einem Moderator melden       Zum Anfang der Seite springen

Hi,
habs gerade durchgeführt, und das System auf den gestrigen Tag zurück gesetzt - funktioniert wieder *HAPPY* großes Grinsen

Danke.

Ganz liebe Grüße,
thomas

__________________
Der PC rechnet mit allem, nur nicht mit seinem Besitzer. Augenzwinkern
31.05.2008 13:30 cyanide ist offline E-Mail an cyanide senden Beiträge von cyanide suchen Nehmen Sie cyanide in Ihre Freundesliste auf
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
PC-Hilfe-MK - Kostenlose PC Hilfe » Windows & Co » Probleme mit Windows » kein Sound

Forensoftware: Burning Board 2.3.6, entwickelt von WoltLab GmbH
Classic Silber Style © 2003 - 2018 by UnitPack
Template- & Codeanpassung by © Mario Kievelitz 2oo8 - 2o18
Datenschutz       Impressum